Use Ultrasn0w Fixer for 6.0.1 to Unlock iPhone 3GS and iPhone 4 Running iOS 6.0.1

Factory AT&T iPhone Unlock

Let me introduce unofficial ultrasn0w fixer for iOS 6.0.1. Unofficial means that iPhone Dev team didn’t release Ultrasn0w yesterday. May be we see it today who knows? But there is good info for many iPhone 4 and 3GS users because the old method iPhone unlock with Ultrasn0w Fixer for 6.01 is working and now you can easily unlock your device if you want to upgrade your device to iOS 6.0.1.

Famous nowadays creators of tweaks for Cydia zmaster andmsft.guy launched Ultrasn0w fixer to unlock iOS 6 and today new update was released to unlock iOS 6.0.1.

New Ultrasn0w Fixer for 6.0.1 doesn’t differ from earlier version. The same requirements and easy steps to do. As I always mention in my how to tutorials if you fulfill all requirements I follow you to successful finish.

unlock ios 6.0.1 ultrasn0w fixer

Ultrasn0w Fixer for 6.0.1 Requirements

1. The very first thing that you need to check is your iPhone baseband. Here below you can see baseband that Ultrasn0w Fixer 6.0.1 supports:

iPhone 3GS

  • 04.26.08
  • 05.11.07
  • 05.13.01
  • 05.12.01o
  • 06.15.00

iPhone 4

  • 01.59.00

If you didn’t find your baseband (Settings => General => About) in this list above don’t worry. I got some useful information for you about iOS 6.0.1 unlocking methods and you can find there the best solution for any baseband and iOS.

2. The first requirement concerns baseband 06.15.00 on iPhone. You better downgrade iPad baseband before using Ultrasn0w fixer for 6.0.1

3. In case you see you iPhone baseband in the list the other thing you have to do is to jailbreak iOS 6.0.1 using Redsn0w 0.9.15b3 and remember, if you’re iPhone 3GS user the jailbreak will be untethered.

4. The other very important thing is to update your iPhone to iOS 6.0.1 preserving old baseband. The process is the same as with iOS 6 and to download iOS 6.0.1 using the direct links follow the link.

If you fulfill all requirements only now we can start to iOS 6.0.1 unlocking process using Ultrasn0w fixer for 6.0.1.

Ultrasn0w Fixer for 6.0.1 Unlock Old Baseband

Step 1. First you need to install latest, for this moment, Ultrasn0w from iPhone dev team. just go to Cydia => Manage=>Sources => Edit => Add this repository:

http://repo666.ultrasn0w.com

Step 2. Now open Search in Cydia and type Ultrasn0w you will see 1.2.7 version so install it.

Step 3. Then launch Cydia again and ad another repo in Manage => Search => Edit => Add:

http://repo.iparelhos.com

Step 4. Just like in Step 2 find Ultrasn0w fixer for 6.0.1 and install it on your iPhone.

Step 5. insert SIM card of the carrier you want to use. Now be careful while performing this step. If you use iPhone 3GS just restart it as usual. But if you are iPhone 4 user there is no iOS 6.0.1 untethered jailbreak for this iPhone model so you need to boot it tethered:

  • connect you device to Mac or PC via USB and launch Redsn0w 0.9.15b3;
  • go to Extras => Just Boot and prepare you iPhone to enter DFU mode;
  • wait till redsn0w finish the process.

Step 6. After rebooting wait for the signal of your carrier.

That’s it now you have just unlock iOS 6.0.1 using Ultrasn0w fixer for 6.0.1 and can enjoy calls on your iPhone 4 or iPhone 3GS.

DMCA.com Tags: , , , , , , ,

Комментариев: 12 to “Use Ultrasn0w Fixer for 6.0.1 to Unlock iPhone 3GS and iPhone 4 Running iOS 6.0.1”

  1. Pham says:

    did you get error when installing fixer 6.0.1: dependency problems

  2. fairlady says:

    I have a Redsn0w 0.9.15b3 but cant supported my iPhone iOS 6.0.1 , what redsnow version i use?

  3. rich says:

    i have a iphone 3gs
    i downgrade 6.0.1 to 5.1.1 but after i jailbreak and unlock but now only has the ultrasn0w fixer 6.x and i have no service. can any help me to fix it

  4. cristian says:

    I have an iphone 4 with 6.0.1 and does not work

  5. cristian says:

    I have an iphone 4 6.0.1 and do not get released in this way helps

  6. viral says:

    i have iphone 4 ios-6.0.1 firmware 04.12.02 how to jalbreak my cell?????

  7. Hey, great guide. Followed it and it works except for one thing:

    My iPhone 3gs, (downgraded to 05.13.04 BB on ios6) can't make calls. It could still make calls while it ran on ios3. I'm guessing the problem's the ios? Is there a workaround to this?

  8. vipul says:

    i tired the above mentioned process but still the iphone shows "no service". What should i do???
    i have iphone 3GS ioS 6.0.1 baseband 06.15.00.

  9. vipul says:

    i tired the above mentioned process but still the iphone shows "no service". What should i do???

  10. Sidd says:

    Brilliant!! I could unlock my 3GS with ultrasnow..but i still get "The SIM card inserted in this iPhone does not appear to be supported." in itunes…how would I fix it?

  11. kumar says:

    Hi, I am using an iPhone 3GS and followed the steps exactly as mentioned. But to see the same result as others "No Service".

Оставить комментарий