How To Downgrade iPhone 3GS iOS 6.1.3 To iOS 5.1.1 Without SHSH Blobs

Factory AT&T iPhone Unlock

Thanks to iFaith you can downgrade iOS 6.1.3 without SHSH blobs to 5.1.1 or with locally saved blobs by Tinyumbrella to 6.1.2. As for me I don’t have blobs from TinyUmbrella so I used that iFaith gave me.

Last time I wrote about how to dump SHSH blobs and create custom firmware using iFaith. But here is a little different method and I tried it myself on 3GS.

I know that iOS 5.1.1 is not 6.1.2 / 6.0 but you can have untethered jailbreak with Absinthe 2.x tool to enjoy your favored tweaks and go back iOS 6.1.3 after known hackers will release new tool for this version.

downgrade ios 6.1.3 iphone 3gs ifaith

Requirenments

  • iFaith 1.5.6
  • iReb r7
  • iOS 5.1.1 / 6.1.2 firmware (optional)
  • Saved SHSH blobs with TinyUmbrella (only for downgrade to iOS 6.1.2)
  • iPhone 3GS (but you can try it other supported devices)
  • iTunes, better the latest.

If you will try to use Cydia SHSH blobs for iOS 6.1.2 you will stuck in Soft DFU mode after Shift / Restore in iTunes. You need to fix this issue because during restore iPhone to custom firmware you will receive 1600 /1/2/3/4 error and iReb won’t help.

How to Fix Soft DFU Mode

1. The first thing that you should do is to hold two iPhone buttons (Home and Power) 10-30 seconds. Release Home button and then Power. If this doesn’t help you can try the second method that worked for me.

2. Do a “clean” restore in iTunes without Shift and other additional actions. Only after you will restore iPhone to the newest firmware again because you can downgrade iOS 6.1.3 to 5.1.1 here below.

Attention: this guide is only for factory unlocked iPhone. If your unlock doesn’t depend on baseband you can follow this guide. If not, unlock iOS 6.1.3 iPhone first and then you can look for untethered jailbreak.

Use iFaith Signed IPSW for iOS 6.1.3 Downgrading to 5.1.1 on iPhone 3GS

Step 1. First download iFaith 1.5.6 and unzip it.

Step 2. Run iFaith as administrator. Click “Show Available SHSH Caches on Server” and connect your iPhone 3GS to PC using USB.

Step 3. After the program detects your device choose the blobs you need. In my case I choose for iOS 5.1.1 because iFaith gives error if you choose for 6.1.2.

Step 4. Download selected blobs.

download blobs

Step 5. Now go to the main menu and choose “Build *signed* IPSW w/Blobs” and then “Browse for SHSH Blobs” and choose SHSH file you need.

browse blobs

Step 6. Now you can choose or downloaded earlier iOS 5.1.1 firmware on your computer or allow iFaith to do it for you.

browse ipsw

Step 7. After which iFaith starts to create iOS 5.1.1 custom firmware for 3GS, so relax and don’t interrupt the process. This firmware file will be saved on your desktop.

build ipsw

Step 8. Turn off your iPhone and download iReb r7. Unzip it, run as administrator.

Step 9. Choose your device from the list in iReb and prepare to enter DFU mode.

dfu ireb

Step 10. After you will see the message to connect to iTunes, launch this program and holding Shift click the Restore button. Choose the file saved in step 7 and wait till the end of the process.

downgrade ios 6.1.3 to 5.1.1

Now you ca see that your iPhone is running iOS 5.1.1 after iOS 6.1.3 downgrading with iFaith. The last things you need to do is to jailbreak device with Absinthe 2.0.4 and then unlock iOS 5.1.1 with 6.1.3 baseband using factory unlocking. This is an official method where you just request unlock providing IMEI and the service submits your IMEI to the locked carrier like AT&T, Vodafone, Claro, Bell, Rogers, Softbank and other networks around the world.

DMCA.com Tags: , , , , , , ,

Комментариев: 63 to “How To Downgrade iPhone 3GS iOS 6.1.3 To iOS 5.1.1 Without SHSH Blobs”

  1. Cuong says:

    it worked. thx u so much :D

  2. bataaca says:

    does somebody try this method on iphone 4?

  3. pradee baghel says:

    thank you ….sir

  4. vlad says:

    does it work on iphone4?

  5. sks says:

    hi , it seems good but will it be a jail broken iphone?
    or will have to later do ?

  6. luke says:

    i have a ipod 4g, when i try to do the first bit i only get 6.0.1 blobs, can anyone help me?

  7. S.E says:

    Work fine!From 6.1.3 to 5.1.1!Thx

  8. WORKING?? says:

    does this work for iphone 4???

  9. JS_Blu says:

    It works on 3GS…great stuff. Thanks. Post iFaith Downgrade you can jailbreak your 3GS using absinthe-win-2.0.4

  10. Ryan says:

    Can't thank you enough for this! Worked great on my iPod Touch 4G!

  11. Usman says:

    will it work for iphone 4?

  12. Mike says:

    On your guide in step 6 you mention iOS 6.1.1 is that correct or you tried to say iOS 5.1.1? Thanks good tutorial.

  13. zayn says:

    it didnt show 5.1.1 when ifaith showed me the blobs the latest one it showed is 4.3.5 pleeze help

  14. Toya says:

    Will it work on iPhone 4S

  15. seth says:

    will it work for the iphone 4. no one seems to want to answer this question

    • aztech says:

      yes …. it worked for me on my iphone 4

      • DanLupascu says:

        my iphone 4 was stock in soft DFU mode, after that i restore it with itunes at the latest version 6.1.3 without using shift key. using my SHSH i want to restore at 5.1.1, 6.0.1, 6.1.2. my iphone is not staing in DFU mode. I used redsnow, snowbreeze, ifaith, ireb. is loading data, and after that it reboots in normal mode. what can i do to restore.
        many thanks.

  16. error, read says:

    got error 3194, HELP?!!! D:

  17. Theodor Popescu says:

    iFaith only has shsh for 4.1 / 6.1.3 on my iphone 3gs. What do I do?

  18. nrree says:

    Works with iPhone 4. Saved me alot of time THX

  19. Jon Paolo Cruz says:

    i got error 1604 in itunes. :( please help

  20. Heruka says:

    Does this work for ipad 2 ?

  21. Tommy says:

    For iTunes Error: use RecBoot and click exit recovery mode.. (For download: please googling)
    This is ONLY WORK in iPhone 3GS,4, iPod Touch 4G

  22. white queen says:

    i have a iphone 4 (gsm) with 1.6.3 and worked (now is 5.1.1)! but i cant do backup restore from itunes, my iphone is not recognized, i plug and unplug a million times! any help?

  23. Robin says:

    Uhh I need help Wat if nothing shows when u search on ur ipod 4g anyway i can make something show up…

  24. haseeb says:

    iFaith only has shsh for 4.1 / 5.0.1on my iphone 3gs. What do I do? i am going a head with 5.0.1 see what happens

  25. haseeb says:

    ok i got it down to 5.0.1 and now after slecting lang and conutry iand disabling location its asking me to connect to itunes again its not going to main screen … any idea guys ?

    • Abo says:

      it worked in my iPhone 4. but I used ios 5.0.1 I couldn't find 5.1.1.

    • Abo says:

      hit home button, then emergency call, dial 112 but hold power right a way. when the power off shows up hit cancel.then you will see touch to return to call, touch it and cancel the call. there you done.

  26. Nathalie says:

    When I search for shsh for my iPhone 4 GSM it says that there are none available shsh. Why doesn't it work?

  27. Hrix says:

    Black screen when i start iTunes Restore butoon when show up error 23

  28. Hasan SAHIN says:

    When I check SHSH blobs with iFaith, it says "none"
    My device is 3GS factory simfree.

  29. Hasan says:

    Even If I did not take any SHSH blobs with Cydia or TinyUmbrella in the past, can I get SHSH blobs with iFaith?

  30. marin says:

    i dont have shsh blobs on ifaith. how can i downgrade to 5.1.1? i have iphone 3gs with 6.1.3

  31. Wilmer says:

    Does it work with iPad 2 6.1.3?

  32. Charlie says:

    Ok for answers to all questions on hear basically:
    It works on ipod4th gen iphone 3,4 th gen

    No the shsh blobs for ios 5.1.1 are there fore you

    And finaly if it dose not show any shsh blobs or just 4.1 blobs exit.right
    Click propertys,compatabilaty and enter service pack 3 and apply .then
    Right click i faith and run as addministrator it will work now.

  33. Nikk says:

    Got the error code 37. Not sure what to do about it.

  34. blx says:

    error 37 here for me too

  35. iFranc1s says:

    It worked! downgraded iPhone 3GS iOS 6.1.3 to iOS 5.0.1 ;)

  36. Dexter Ian says:

    I am experiencing battery drain after upgrading my 3GS to 6.1.3 and applying tethered Jailbreak (now at 5.13.04 baseband to resolve No Network problem). My question is, will iFaith work downgrading it to 5.1.1 directly or should I restore first to 6.1.3 (undo jailbreak)?

    Any help or advise would be appreciated.

    Thanks in advance.

  37. josh says:

    Hi, so I purchased an iPod touch 4g and it is currently running ios 6.0.1 and jailbroken. Using iFaith, it is recognized but no blobs show up. I was able to fetch the current 6.1.3 blobs and they are now available for download, but still nothing below that.

    My question is: Do I need to upgrade to 6.1.3 before I can downgrade to 5.1.1? If my understanding is correct, this program allows you to downgrade even if you didn't/aren't sure if your device ever ran a jailbroken 5.1.1 and has no blobs saved for it.

    Anyone who has successfully downgraded without previously saved blobs, I would appreciate your help!

  38. Junaid says:

    I did the same, but the problem I got was after the whole restore thing, it game me error 37 (on itunes)
    Any help in my situation?
    My current stuff:
    Iphone 3gs with 6.1.2 installed

    Thanks,

  39. Chen says:

    Can't download iFaith 1.5.6. Not available. Is iFaith 1.5.8 compatible with the above procedure?

  40. ROBBIE says:

    will it for IPHONE 5

  41. justin says:

    Same problem, error 37 3gs 6.1.3 trying to downgrade cause it was bricked when upgraded.

  42. Jacky says:

    can i upgrade to ios 6.1.2 after downgrading to ios 5.1.1

  43. xzx says:

    an unknown error occurred (3194) how do i solve it > any idea ?

  44. shobe gallardo says:

    –thankyousomuch for this tutorial, i have tried so many downgrading techniques, and i can say that this is the safest way.. just got back my 5.1.1 ios.. thanks

  45. jamie says:

    When ifaith detects my iphone 4 running on 6.1.3 it doesnt have a field for 5.1.1 only 6.1.3?

  46. Joe says:

    Yeah ifaith detects 6.1.3 on my phone and only has 6.1.3 and 7.0 firmwares, is there any way around this?

  47. robby says:

    Cannot find shsh blobs for ios 5.1.1 or 6.1.2. Can help me?

  48. yvrille says:

    error 14

  49. mori says:

    thanks so much. i did it